KXJM HD Issues (Too Wild HD2)

Tagged: , ,

This topic contains 4 replies, has 4 voices, and was last updated by  semoochie 3 years, 10 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #13876

    DarkStar
    Participant

    The last week or so, I’ve been experiencing complete HD dropouts on KXJM.

    Normally when I get into spots of multipath, I’ll briefly lose the HD lock for a couple seconds at a time (going to no audio when I’m tuned to Too Wild on HD2), but the last week I’ve been experiencing complete dropouts where my radio will cut over to the analog signal after a second or two (and in locations where I don’t usually have multipath dropouts). From there it takes about 15-20 seconds for the HD to come back up and then I can tune back to the HD2 signal.

    It happened this morning at about 6:33 AM during the traffic report on Too Wild. Anyone else noticing any strange issues?

    #13880

    jr_tech
    Participant

    I have had it on since I read your post and it hasn’t missed a beat…beat…beat…beat.
    Signal strength appears to be about the same as I recorded about 5 months ago on the tiny S-meter under the Dx cat’s paw.
    <<<<<<<<< Pip, the Dx Cat.
    Wet trees? Corroded antenna ground? New reflection paths?

    #13883

    W7PAT
    Participant

    I live in Aloha near Cooper Mtn, and the HD signal for KGON and KYCH is always dropping in and out as I drive around this area. I sure it is caused my multi-path in my case.

    • This reply was modified 3 years, 10 months ago by  W7PAT.
    #13889

    DarkStar
    Participant

    I only listen in my car so I guess I could be having an antenna issue (since I use a JVC KT-HDP1 add-on).

    I’ll have to pull the dash apart to check the antenna interconnection…

    #13910

    semoochie
    Participant

    I haven’t had a dropout in about a decade EXCEPT the HD3s, which are incessant!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.